Click Me For New Forum
This forum is now a read only archive. You can view the contents but you will not be able to make new posts and registration is closed to new members. Please visit our new forum at www.aranockonline.com/forum where our community is now based. Thank you for your patience!


....Our community has moved to a new home. Please follow the link above. This forum is read only for posperity....
 
HomePortalFAQUsergroupsRegisterLog in

Share | 
 

 Sprite cache

Go down 
AuthorMessage
Guest
Guest



PostSubject: Sprite cache   Mon Sep 08, 2014 10:26 pm

"Could not allocate sprite cache (not enough video memory)
Performance will suffer severely"

This is what I get each time I log in. Any clue how to fix it? I just reinstalled all of windows 7 as well as download the PCI Realtek drivers I was missing. ATM nothing else is out of date. I've also tried both downloads from the main game site.
Back to top Go down
amanar

avatar

Posts : 649
Join date : 2012-12-21
Age : 30
Location : Ontario, Canada

PostSubject: Re: Sprite cache   Tue Sep 09, 2014 6:42 am

You are running administration mode windows xp service pack 2?
Back to top Go down
Guest
Guest



PostSubject: Re: Sprite cache   Tue Sep 09, 2014 7:42 am

I am. It's set SP 2 auto admin is checked. I was kicked last night for an error 183 as well. The sprite cache error is the first thing that pops up before the admin notes.

I looked through other posts this morning and I plan to test my ping to the server IP tonight. I live in Indiana/USA.
This may help with the error 183 but I'm not sure about the sprite cache. Any ideas?
Back to top Go down
amanar

avatar

Posts : 649
Join date : 2012-12-21
Age : 30
Location : Ontario, Canada

PostSubject: Re: Sprite cache   Tue Sep 09, 2014 2:16 pm

LordLava step by step instructions on how to run aranock in windowed mode

Try this and tell me if it fixes the problem.
Back to top Go down
Guest
Guest



PostSubject: Re: Sprite cache   Wed Sep 10, 2014 7:39 am

It looks like VIsta SP 2 stopped a lot of it. Between that and testing my ip with this method : http://aranock.forumotion.net/t849-error-183

It seems there where 8 breaks. I ipconfig /dnsclear (I think this is the command I looked up) seemed to clear the cache but still give me the error.

Anyhow, problem resolved. Thanks for the information.
Back to top Go down
Sponsored content




PostSubject: Re: Sprite cache   

Back to top Go down
 
Sprite cache
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Click Me For New Forum  :: Game Chat :: Technical-
Jump to: